CVE-2009-1569

Metadata

CVE-2009-1569
9.3
download.novell.com, securityfocus.com, securityfocus.com, vupen.com
2009-12-08
2017-06-06 20:19

Description

Multiple stack-based buffer overflows in Novell iPrint Client 4.38, 5.30, and possibly other versions before 5.32 allow remote attackers to execute arbitrary code via vectors related to (1) Date and (2) Time.

Related Vulnerabilities