CVE-2009-1573

Metadata

CVE-2009-1573
4.6
bugs.debian.org, openwall.com, openwall.com, securityfocus.com, ubuntu.com, vupen.com, exchange.xforce.ibmcloud.com
2009-05-06
2017-08-17 06:09

Description

xvfb-run 1.6.1 in Debian GNU/Linux, Ubuntu, Fedora 10, and possibly other operating systems place the magic cookie (MCOOKIE) on the command line, which allows local users to gain privileges by listing the process and its arguments.

Related Vulnerabilities

platform vulnerability
CVE-2009-1573 xorg-server
CVE-2009-1573