CVE-2009-1576

Metadata

CVE-2009-1576
4.3
drupal.org, drupal.org, debian.org, vbdrupal.org, vupen.com, redhat.com, redhat.com
2009-05-06
2017-06-06 20:19

Description

Unspecified vulnerability in Drupal 5.x before 5.17 and 6.x before 6.11, as used in vbDrupal before 5.17.0, allows user-assisted remote attackers to obtain sensitive information by tricking victims into visiting the front page of the site with a crafted URL and causing form data to be sent to an attacker-controlled site, possibly related to multiple / (slash) characters that are not properly handled by includes/bootstrap.inc, as demonstrated using the search box. NOTE: this vulnerability can be leveraged to conduct cross-site request forgery (CSRF) attacks.

Related Vulnerabilities

platform vulnerability
CVE-2009-1576