CVE-2009-1577

Description

Multiple stack-based buffer overflows in the putstring function in find.c in Cscope before 15.6 allow user-assisted remote attackers to execute arbitrary code via a long (1) function name or (2) symbol in a source-code file.

Related Vulnerabilities

platform vulnerability
CVE-2009-1577 cscope
CVE-2009-1577