CVE-2009-1584

Metadata

CVE-2009-1584
6.0
securityfocus.com, securityfocus.com, securityfocus.com, exploit-db.com, exploit-db.com
2009-05-07
2017-09-29 06:09

Description

Multiple SQL injection vulnerabilities in TemaTres 1.0.3 and 1.031, when magic_quotes_gpc is disabled, allow remote attackers or remote authenticated users to execute arbitrary SQL commands via the (1) mail, (2) password, and (3) letra parameters to index.php; (4) y and (5) m parameters to sobre.php; and the (6) dcTema, (7) madsTema, (8) zthesTema, (9) skosTema, and (10) xtmTema parameters to xml.php.

Related Vulnerabilities