CVE-2009-1596

Metadata

CVE-2009-1596
4.0
igniterealtime.org, igniterealtime.org, securityfocus.com, exchange.xforce.ibmcloud.com
2009-05-11
2017-08-17 06:09

Description

Ignite Realtime Openfire before 3.6.5 does not properly implement the register.password (aka canChangePassword) console configuration setting, which allows remote authenticated users to bypass intended policy and change their own passwords via a passwd_change IQ packet.

Related Vulnerabilities