CVE-2009-1607

Metadata

CVE-2009-1607
4.3
securityfocus.com, exchange.xforce.ibmcloud.com, exploit-db.com
2009-05-11
2017-09-29 06:09

Description

Cross-site scripting (XSS) vulnerability in the administrator panel in phpForm.net LinkBase 2.0 allows remote attackers to inject arbitrary web script or HTML via the username in a registration, which is not properly handled when the administrator accesses the Users menu.

Related Vulnerabilities