CVE-2009-1614

Metadata

CVE-2009-1614
2.6
exploit-db.com
2009-05-11
2017-09-29 06:09

Description

Multiple cross-site scripting (XSS) vulnerabilities in Leap CMS 0.1.4 allow remote attackers to inject arbitrary web script or HTML via (1) the msg parameter (aka the message in an article comment) or (2) the searchterm parameter (aka the search post form). NOTE: some of these details are obtained from third party information.

Related Vulnerabilities