CVE-2009-1618

Metadata

CVE-2009-1618
7.5
securityfocus.com, exploit-db.com
2009-05-12
2017-09-29 06:09

Description

Teraway LiveHelp 2.0 allows remote attackers to bypass authentication and gain administrative access via a pwd=&lvl=1&usr=&alias=admin&userid=1 value for the TWLHadmin cookie.

Related Vulnerabilities