CVE-2009-1624

Metadata

CVE-2009-1624
5.0
securityfocus.com, exploit-db.com
2009-05-12
2017-09-29 06:09

Description

Directory traversal vulnerability in index.php in Dew-NewPHPLinks 2.0 allows remote attackers to read arbitrary files via a .. (dot dot) in the show parameter.

Related Vulnerabilities