CVE-2009-1670

Metadata

CVE-2009-1670
7.5
securityfocus.com, exchange.xforce.ibmcloud.com, exploit-db.com
2009-05-18
2017-09-29 06:09

Description

user/index.php in TCPDB 3.8 does not require administrative authentication, which allows remote attackers to add admin accounts via unspecified vectors. NOTE: some of these details are obtained from third party information.

Related Vulnerabilities