CVE-2009-1715

Description

Cross-site scripting (XSS) vulnerability in Web Inspector in WebKit in Apple Safari before 4.0 allows user-assisted remote attackers to inject arbitrary web script or HTML, and read local files, via vectors related to script execution with incorrect privileges.

Related Vulnerabilities

platform vulnerability
CVE-2009-1715 kde4libs
CVE-2009-1715 webkit
CVE-2009-1715 qt4-x11
CVE-2009-1715