CVE-2009-1718

Metadata

CVE-2009-1718
7.1
lists.apple.com, lists.opensuse.org, support.apple.com, securityfocus.com, vupen.com, vupen.com
2009-06-10
2017-06-06 20:19

Description

WebKit in Apple Safari before 4.0 allows user-assisted remote attackers to obtain sensitive information via vectors involving drag events and the dragging of content over a crafted web page.

Related Vulnerabilities

platform vulnerability
CVE-2009-1718 qt4-x11
CVE-2009-1718 webkit
CVE-2009-1718 kde4libs
CVE-2009-1718