CVE-2009-1722

Description

Heap-based buffer overflow in the compression implementation in OpenEXR 1.2.2 allows context-dependent attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unspecified vectors.

Related Vulnerabilities

platform vulnerability
CVE-2009-1722 openexr
CVE-2009-1722