CVE-2009-1733

Metadata

CVE-2009-1733
6.8
holisticinfosec.org, exchange.xforce.ibmcloud.com
2009-05-20
2017-08-17 06:09

Description

Cross-site request forgery (CSRF) vulnerability in IPplan 4.91a allows remote attackers to hijack the authentication of administrators for requests that (1) change the password, (2) add users, or (3) delete users via unknown vectors.

Related Vulnerabilities