CVE-2009-1765

Metadata

CVE-2009-1765
6.8
securityfocus.com, exploit-db.com
2009-05-22
2017-09-29 06:09

Description

Multiple directory traversal vulnerabilities in pluck 4.6.2, when register_globals is enabled, allow remote attackers to include and execute arbitrary local files via a .. (dot dot) in the langpref parameter to (1) data/modules/contactform/module_info.php, (2) data/modules/blog/module_info.php, and (3) data/modules/albums/module_info.php, different vectors than CVE-2008-3194.

Related Vulnerabilities