CVE-2009-1769

Metadata

CVE-2009-1769
5.0
bugs.debian.org, ocsinventory-ng.org, securityfocus.com, redhat.com, redhat.com, redhat.com
2009-05-22
2017-06-06 20:19

Description

The web interface in Open Computer and Software Inventory Next Generation (OCS Inventory NG) 1.01 generates different error messages depending on whether a username is valid, which allows remote attackers to enumerate valid usernames.

Related Vulnerabilities

platform vulnerability
CVE-2009-1769 ocsinventory-server
CVE-2009-1769