CVE-2009-1771

Metadata

CVE-2009-1771
7.5
securityfocus.com, vupen.com, exploit-db.com
2009-05-22
2017-09-29 06:09

Description

index.php in Flyspeck CMS 6.8 does not require administrative authentication for the updateExistingContent action, which allows remote attackers to create or modify admin accounts via the (1) users[fullname], (2) users[email], (3) users[role_id], (4) users[username], and (5) users[password] parameters.

Related Vulnerabilities