CVE-2009-1802

Metadata

CVE-2009-1802
6.8
freepbx.org, securityfocus.com
2009-05-28
2017-06-06 20:19

Description

Multiple cross-site request forgery (CSRF) vulnerabilities in FreePBX 2.5.1, and other 2.4.x, 2.5.x, and pre-release 2.6.x versions, allow remote attackers to hijack the authentication of admins for requests that create a new admin account or have unspecified other impact.

Related Vulnerabilities