CVE-2009-1812

Metadata

CVE-2009-1812
6.0
collector.ch, securityfocus.com, vupen.com, exploit-db.com
2009-05-29
2017-09-29 06:09

Description

Multiple SQL injection vulnerabilities in myGesuad 0.9.14 (aka 0.9) allow remote attackers to execute arbitrary SQL commands via (1) the formUser parameter (aka the Name field) to common/login.php, and allow remote authenticated users to execute arbitrary SQL commands via the ID parameter in a Detail action to (2) kategorie.php, (3) budget.php, (4) zahlung.php, or (5) adresse.php in modules/, related to classes/class.perform.php.

Related Vulnerabilities