CVE-2009-1820

Metadata

CVE-2009-1820
4.3
securityfocus.com, vupen.com, exploit-db.com
2009-05-29
2017-09-29 06:09

Description

Cross-site scripting (XSS) vulnerability in product.php in 2daybiz Custom T-shirt Design Script allows remote attackers to inject arbitrary web script or HTML via the id parameter.

Related Vulnerabilities