CVE-2009-1825

Metadata

CVE-2009-1825
4.0
collector.ch, vupen.com, exploit-db.com
2009-05-29
2017-09-29 06:09

Description

modules/admuser.php in myColex 1.4.2 does not require administrative authentication, which allows remote authenticated users to list user accounts via a Find action.

Related Vulnerabilities