CVE-2009-1832

Description

Mozilla Firefox before 3.0.11, Thunderbird before 2.0.0.22, and SeaMonkey before 1.1.17 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via vectors involving "double frame construction."

Related Vulnerabilities

platform vulnerability
CVE-2009-1832 icedove
CVE-2009-1832 xulrunner
CVE-2009-1832