CVE-2009-1841

Description

js/src/xpconnect/src/xpcwrappedjsclass.cpp in Mozilla Firefox before 3.0.11, Thunderbird before 2.0.0.22, and SeaMonkey before 1.1.17 allows remote attackers to execute arbitrary web script with the privileges of a chrome object, as demonstrated by the browser sidebar and the FeedWriter.

Related Vulnerabilities

platform vulnerability
CVE-2009-1841 icedove
CVE-2009-1841 xulrunner
CVE-2009-1841