CVE-2009-1845

Metadata

CVE-2009-1845
4.3
gsasec.blogspot.com, lussumo.com, securityfocus.com
2009-06-01
2017-06-06 20:19

Description

Cross-site scripting (XSS) vulnerability in ajax/updatecheck.php in Lussumo Vanilla 1.1.5 and 1.1.7 allows remote attackers to inject arbitrary web script or HTML via the RequestName parameter.

Related Vulnerabilities