CVE-2009-1872

Metadata

CVE-2009-1872
4.3
adobe.com, dsecrg.com, securityfocus.com
2009-08-18
2017-06-06 20:20

Description

Multiple cross-site scripting (XSS) vulnerabilities in Adobe ColdFusion Server 8.0.1, 8, and earlier allow remote attackers to inject arbitrary web script or HTML via (1) the startRow parameter to administrator/logviewer/searchlog.cfm, or the query string to (2) wizards/common/_logintowizard.cfm, (3) wizards/common/_authenticatewizarduser.cfm, or (4) administrator/enter.cfm.

Related Vulnerabilities