CVE-2009-1937

Metadata

CVE-2009-1937
4.3
forum.intern0t.net, securityfocus.com, securityfocus.com
2009-06-05
2017-06-06 20:20

Description

Cross-site scripting (XSS) vulnerability in the comment posting feature in LightNEasy 2.2.1 "no database" (aka flat) and 2.2.2 SQLite allows remote attackers to inject arbitrary web script or HTML via the (1) commentname (aka Author), (2) commentemail (aka Email), and (3) commentmessage (aka Comment) parameters. NOTE: some of these details are obtained from third party information.

Related Vulnerabilities