CVE-2009-1942

Metadata

CVE-2009-1942
3.5
drupal.org, drupal.org, drupal.org, securityfocus.com
2009-06-05
2017-06-06 20:20

Description

Cross-site scripting (XSS) vulnerability in the Quiz module 5.x, 6.x-2.x before 6.x-2.2, and 6.x-3.x before 6.x-3.0, a module for Drupal, allows remote authenticated users, with create quizzes or quiz questions access, to inject arbitrary web script or HTML via unspecified vectors.

Related Vulnerabilities