CVE-2009-2005

Metadata

CVE-2009-2005
6.8
holisticinfosec.org, dokeos.com, securityfocus.com, vupen.com
2009-06-08
2017-06-06 20:20

Description

Cross-site request forgery (CSRF) vulnerability in Dokeos 1.8.5, and possibly earlier, allows remote attackers to hijack the authentication of unspecified victims and add new personal agenda items via unknown vectors.

Related Vulnerabilities