CVE-2009-2027

Metadata

CVE-2009-2027
7.2
lists.apple.com, support.apple.com, securityfocus.com, exchange.xforce.ibmcloud.com
2009-06-10
2017-08-17 06:09

Description

The Installer in Apple Safari before 4.0 on Windows allows local users to gain privileges by checking a box that specifies an immediate launch of the application after installation, related to an unspecified compression method.

Related Vulnerabilities