CVE-2009-2032

Metadata

CVE-2009-2032
4.3
packetstorm.linuxsecurity.com
2009-06-12
2017-06-06 20:20

Description

Cross-site scripting (XSS) vulnerability in search.asp in PDshopPro, when downloaded before 20070308, allows remote attackers to inject arbitrary web script or HTML via the search parameter.

Related Vulnerabilities