CVE-2009-2055

Metadata

CVE-2009-2055
4.3
mailman.nanog.org, securitytracker.com, cisco.com
2009-08-19
2017-06-06 20:20

Description

Cisco IOS XR 3.4.0 through 3.8.1 allows remote attackers to cause a denial of service (session reset) via a BGP UPDATE message with an invalid attribute, as demonstrated in the wild on 17 August 2009.

Related Vulnerabilities