CVE-2009-2074

Metadata

CVE-2009-2074
3.5
drupal.org, drupal.org, drupal.org, lampsecurity.org, securityfocus.com
2009-06-16
2017-06-06 20:20

Description

Cross-site scripting (XSS) vulnerability in Nodequeue 5.x before 5.x-2.7 and 6.x before 6.x-2.2, a module for Drupal, allows remote authenticated users with administer taxonomy permissions to inject arbitrary web script or HTML via vocabulary names.

Related Vulnerabilities