CVE-2009-2078

Metadata

CVE-2009-2078
4.3
drupal.org, drupal.org, drupal.org, securityfocus.com
2009-06-16
2017-06-06 20:20

Description

Multiple cross-site scripting (XSS) vulnerabilities in Booktree 5.x before 5.x-7.3 and 6.x before 6.x-1.1, a module for Drupal, allow remote attackers to inject arbitrary web script or HTML via the (1) node title and (2) node body in a tree root page.

Related Vulnerabilities