CVE-2009-2101

Metadata

CVE-2009-2101
6.8
exchange.xforce.ibmcloud.com, exploit-db.com
2009-06-17
2017-09-29 06:09

Description

Directory traversal vulnerability in archive.php in TorrentVolve 1.4, when register_globals is enabled, allows remote attackers to delete arbitrary files via a .. (dot dot) in the deleteTorrent parameter.

Related Vulnerabilities