CVE-2009-2107

Metadata

CVE-2009-2107
4.3
forum.intern0t.net, securityfocus.com, securityfocus.com
2009-06-17
2017-06-06 20:20

Description

Multiple cross-site scripting (XSS) vulnerabilities in index.php in Webmedia Explorer (webmex) 5.09 and 5.10 allow remote attackers to inject arbitrary web script or HTML via event handlers such as onmouseover in the (1) search or (2) tag parameters; (3) arbitrary invalid parameter names that are not properly handled when triggered on a column; (4) bookmark parameter in an edit action; or (5) email parameter in a remember action.

Related Vulnerabilities