CVE-2009-2108

Description

git-daemon in git 1.4.4.5 through 1.6.3 allows remote attackers to cause a denial of service (infinite loop and CPU consumption) via a request containing extra unrecognized arguments.

Related Vulnerabilities

platform vulnerability
CVE-2009-2108