CVE-2009-2109

Metadata

CVE-2009-2109
5.0
exploit-db.com
2009-06-18
2017-09-29 06:09

Description

Multiple directory traversal vulnerabilities in FretsWeb 1.2 allow remote attackers to read arbitrary files via directory traversal sequences in the (1) language parameter to charts.php and the (2) fretsweb_language cookie parameter to unspecified vectors, possibly related to admin/common.php.

Related Vulnerabilities