CVE-2009-2116

Metadata

CVE-2009-2116
4.0
forum.intern0t.net, securityfocus.com
2009-06-18
2017-06-06 20:20

Description

Directory traversal vulnerability in admin.php in SkyBlueCanvas 1.1 r237 allows remote authenticated administrators to list directory contents via a .. (dot dot) in the dir parameter.

Related Vulnerabilities