CVE-2009-2121

Description

Buffer overflow in the browser kernel in Google Chrome before 2.0.172.33 allows remote HTTP servers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted response.

Related Vulnerabilities

platform vulnerability
CVE-2009-2121 chromium-browser
CVE-2009-2121 webkit