CVE-2009-2125

Metadata

CVE-2009-2125
4.0
bugs.elvinbts.org
2009-06-19
2017-06-06 20:20

Description

delete_bug.php in Elvin before 1.2.1 does not require administrative privileges, which allows remote authenticated users to bypass intended access restrictions and delete arbitrary bugs.

Related Vulnerabilities