CVE-2009-2127

Metadata

CVE-2009-2127
4.3
exploit-db.com
2009-06-19
2017-09-29 06:09

Description

Cross-site scripting (XSS) vulnerability in show_activity.php in Elvin 1.2.0 allows remote attackers to inject arbitrary web script or HTML via the id parameter.

Related Vulnerabilities