CVE-2009-2143

Metadata

CVE-2009-2143
7.5
firestats.cc, exploit-db.com
2009-06-22
2017-09-29 06:09

Description

PHP remote file inclusion vulnerability in firestats-wordpress.php in the FireStats plugin before 1.6.2-stable for WordPress allows remote attackers to execute arbitrary PHP code via a URL in the fs_javascript parameter.

Related Vulnerabilities