CVE-2009-2160

Metadata

CVE-2009-2160
5.0
securityfocus.com, securityfocus.com, waraxe.us, exchange.xforce.ibmcloud.com, exchange.xforce.ibmcloud.com, exploit-db.com
2009-06-22
2017-09-29 06:09

Description

TorrentTrader Classic 1.09 allows remote attackers to (1) obtain configuration information via a direct request to phpinfo.php, which calls the phpinfo function; and allows remote attackers to (2) obtain other potentially sensitive information via a direct request to check.php.

Related Vulnerabilities