CVE-2009-2176

Metadata

CVE-2009-2176
7.5
securityfocus.com, exchange.xforce.ibmcloud.com, exploit-db.com
2009-06-23
2017-09-29 06:09

Description

Multiple directory traversal vulnerabilities in fuzzylime (cms) 3.03a and earlier, when magic_quotes_gpc is disabled, allow remote attackers to include and execute arbitrary local files via directory traversal sequences in the (1) list parameter to code/confirm.php and the (2) template parameter to code/display.php.

Related Vulnerabilities