CVE-2009-2186

Metadata

CVE-2009-2186
9.3
adobe.com
2009-06-25
2017-06-06 20:20

Description

Unspecified vulnerability in Adobe Shockwave Player before 11.0.0.465 allows remote attackers to execute arbitrary code via unknown vectors, a different vulnerability than CVE-2009-1860, related to an older issue that "was previously resolved in Shockwave Player 11.0.0.465."

Related Vulnerabilities