CVE-2009-2195

Description

Buffer overflow in WebKit in Apple Safari before 4.0.3 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via crafted floating-point numbers.

Related Vulnerabilities

platform vulnerability
CVE-2009-2195 qt4-x11
CVE-2009-2195 webkit
CVE-2009-2195 kde4libs
CVE-2009-2195