CVE-2009-2205

Metadata

CVE-2009-2205
6.8
lists.apple.com, securitytracker.com, vupen.com
2009-09-09
2017-06-06 20:20

Description

Stack-based buffer overflow in the Java Web Start command launcher in Java for Mac OS X 10.5 before Update 5 allows attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors.

Related Vulnerabilities