CVE-2009-2228

Metadata

CVE-2009-2228
4.3
exploit-db.com, securityfocus.com, vupen.com
2009-06-26
2017-09-19 07:07

Description

Cross-site scripting (XSS) vulnerability in engine.php in Kasseler CMS allows remote attackers to inject arbitrary web script or HTML via the url parameter in a redirect action.

Related Vulnerabilities