CVE-2009-2254

Metadata

CVE-2009-2254
7.5
exploit-db.com, securityfocus.com, zen-cart.com, zen-cart.com, exchange.xforce.ibmcloud.com
2009-06-30
2017-09-21 21:07

Description

Zen Cart 1.3.8a, 1.3.8, and earlier does not require administrative authentication for admin/sqlpatch.php, which allows remote attackers to execute arbitrary SQL commands via the query_string parameter in an execute action, in conjunction with a PATH_INFO of password_forgotten.php, related to a "SQL Execution" issue.

Related Vulnerabilities